Project

General

Profile

Bug #271

Can't launch CEMU

Added by ReceptiveRaptor 4 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
General
Start date:
02/09/2020
API:
Cemu Version:
1.17.1
GPU Vendor/Model:
rtx 2060

Description

[Have you reviewed Serfrost's FAQ & Setup Guide?:] Yes

[Cemu Version:]

All versions, I was trying to get 1.17.1, but I have also downloaded previous versions and they all have the same error.

[Cemuhook Version:]

0.5.7.3

[CPU Model:]

i7-9750H

[GPU Model:]

Geforce RTX 2060

[Laptop or Desktop?:]

Laptop

[Explain the problem you're having and what you've tried:]

Basically this is a brand new laptop that has never had Cemu installed, I downloaded cemu, clicked on cemu.exe(and tried as an admin) and it loads for half a second, closes and creates a log Log1.

I've tried to fix it in these ways:

Went to the CEMU discord and was told I need the 2017 vcredists, I have visual studio 2019 installed and 2015/2017/2019 use the same vcredists, even so I repaired my installed, restarted the laptop and tried again, when that failed I uninstalled, restarted, reinstalled, restarted and still had the same crash/log output.


(I then realized while writing this post that CEMU links to a vcredists for 2017)
This is the log I got when uninstalling 2019, restarting and installing 2017.

See the top of the post for [Log2]

2) Googled for my problem and found this post on reddit: https://www.reddit.com/r/cemu/comments/6rjdtj/cemu_crashing_on_startup/
Not that we even have the same issue but my dbghelp.dll doesn't have digital signitures in its properties menu.

3) Everything listed under "Cemu refuses to open at all." & "Laptops with Dual Graphics" on Serfrots FAQ/Guide

4) I've now done a fresh install of windows 10, made sure to "unblock" cemu.zip and cemuhook.zip
and it doesn't matter what harddrive I have cemu run from.
Windows update is up to date, graphics drivers as of 09/02/2020 is 422.19

I've been talking on discord, most of this report is a copy paste of the post I made on the subreddit, it's getting nowhere and I'm getting desperate because on this machine CEMU seems to be unusable.

and after all of that I still have the issue.

So I feel like I've tried a lot of things.


Files

log.txt (2.37 KB) log.txt ReceptiveRaptor, 02/09/2020 12:54 AM

History

#1

Updated by Zalnor about 1 month ago

  • Status changed from New to Closed

Cemu was crashing due to a 3rd party program tying to hook into it. whatever program is using this 'taskbarDockAppIntegration64.dll' delete that program and it will work.

Also available in: Atom PDF