Bug #635

Splatoon Crashing on Vulkan

Added by cooxie1234 almost 2 years ago. Updated almost 2 years ago.

Start date:
Cemu Version:
GPU Vendor/Model:
Geforce 1080 Ti


Hi, Splatoon is crashing consistently, at seemingly random times on Vulkan.
Nvidia 1080 Ti. Also Happens with Cemuhook h.264 enabled on debug menu, so seems unrelaed to that.
Could be related to some bug in nvidia drivers as indicated in log. Even true, needs a workaround cause it's basically the latest driver for win7/8.1 systems (except security only patches)
Log attached.


log.txt (5.79 KB) log.txt cooxie1234, 04/22/2022 08:13 AM
log.txt (6.19 KB) log.txt async shader compile enabled cooxie1234, 04/22/2022 08:51 AM
log.txt (5.32 KB) log.txt no graphics packs, no async cooxie1234, 04/22/2022 09:07 AM
log.txt (6.12 KB) log.txt cooxie1234, 05/01/2022 05:20 PM
log.txt (6.14 KB) log.txt cooxie1234, 05/10/2022 02:52 PM



Updated by Exzap almost 2 years ago

Does it also crash with all graphic packs disabled?


Updated by cooxie1234 almost 2 years ago

Attached another log (graphics packs enabled too, but this time with vulkan async).
Took longer for the crash to occure. i'll try to get a crash log with graphics packs disabled. Thanks Exzap.


Updated by cooxie1234 almost 2 years ago

attached log with graphics packs and async disabled.


Updated by Exzap almost 2 years ago

Are there any spots in the game where it crashes more frequently? Or is it entirely random?


Updated by cooxie1234 almost 2 years ago

Looks entirely random. Just Crashed again (tried the EU version this time, with a permade shader cache). Finished the tutorial, changed the motion controls with gamepad view. played up to the second level and then a crash: a short freeze and Cemu closes with no error message. If there's a more detailed log/dump i could upload here (Options->General Settings->Debug->Crash Dump already set to Full), please provide instructions, i'll be more than happy to help.


Updated by cooxie1234 almost 2 years ago

Crashes on 1.27.0b too. Log attached.


Updated by cooxie1234 almost 2 years ago

I switched to Windows 10 with the latest nvidia drivers, and tried again with cemu versio 1.26.2f.
Didn't encounter any crashes since.
Attached a log after a 1 hour playthrough with no noticeable problems.
Thereforce, this might be an issue with Windows 8.1/7 or their 'final' drivers.

Also available in: Atom PDF