Project

General

Profile

Bug #510

WGI input becomes unresponsive if you click away from Cemu

Added by chriztr 5 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Input
Start date:
04/23/2021
API:
Cemu Version:
1.22.11b
GPU Vendor/Model:

Description

In short, if you set up your input device with the WGI input, load a game and click on something else than cemu while emulating the controller comes unresponsive.
Introduced in the build that introduced WGI inputs (1.22.9), still true too 1.22.11b

Example:
Open a game in cemu with the WGI input configured and in use, click outside of cemu or something in a different software, like your web browser and the inputs are no longer responsive to Cemu.
As soon as you click on the Cemu window again the input device becomes responsive to Cemu again.

History

#1

Updated by Exzap 5 months ago

  • Status changed from New to Closed

This is how WGI is supposed to work by design. Not sure why Microsoft thought this was a good idea, but as far as I know they have no plans to change it

Also available in: Atom PDF