Bug #388

Just Dance 2016-2017 and 2018 loops on Start Screen

Added by yunyl almost 4 years ago. Updated almost 4 years ago.

Start date:
OpenGL, Vulkan
Cemu Version:
GPU Vendor/Model:


Hello there, recently I tested Just Dance 2016, 2017 and 2018 on Cemu. I realized these games are working fine till their start screen where you press A and proceed to the next screen to select a controller. Just Dance 2019 is working fine while these games don't. It might be cause Ubisoft changed their file system and engine version for 2019.

These 3 games gets stuck on a loop and loads forever. Some people said they are play-able if you import your saves from Wii U, I tried that and it did not work.

It might be unrelated/irrelevant but Dolphin Emulator also had the same kind of issue. If you play Just Dance 2015-2016-2017-2019-2020 for the first time on Wii/Dolphin, it asks you to create a dancer card (user account) after the start screen to track and personalize your data. If you try to play them in Dolphin, it will get stuck after creating a dancer card and loop forever.

Dolphin developers fixed this issue in the latest versions of Dolphin. You can take a look at their fix here

I know Wii and Wii U are completely different but I just wanted to state this here since it's the same kind of issue while Cemu loops on start screen and Dolphin loops on the screen after the start screen.

I tried the demo versions of 2016-2017-2018 and they are surprisingly working completely FINE on Cemu. I don't understand why the full games don't work while the demos are functioning fine.

I hope this will get a fix asap.



Updated by yunyl almost 4 years ago

You can also take a look at the testing video for these games here:

Also available in: Atom PDF